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Introduction
This chapter presents an overview of the SLM Utility-G4
Software.

Overview
This manual can be used with the
Model 831 Manual (I831.01), and
the LxT Manual (I770.01), which
provide complete specifications and
instructions for the operation of the
instruments.

Larson Davis Slm Utility-G4 software (hereafter referred to
as G4) enhances the flexibility and ease-of-use of the Model
831 and LxT instruments by providing setup utilities,
instrument calibration, computer-based control of the
instrument, data downloading and manipulation, printing,
and export of data to third party software for post processing
and analysis.

System Requirements

Operating System

Computer Processor
Computer Memory
Available Hard Disk Space
Screen Resolution
CD Drive
USB Connection
Microsoft Office
Broadband Internet
Analog Modem

Minimum
Recommended
Windows XP Pro with
Windows 7 Pro 64-bit
Service Pack 3 or later,
Windows Vista Business,
Windows 7
1.5 GHz
2 GHz
4 GB
8 GB
2 GB
2 GB
1024 X 768
1280 X 1024
No
Yes
Yes
Yes
None
Excel 20071
Required for remote internet connections.
Required for remote modem connections.

1

Recommended only if exporting data to Excel
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Software Features
•
•
•
•
•

•
•
•
•

Provides intuitive and easily-navigated interface for
sound measurement functions.
Connects to multiple meters simultaneously.
Creates and manages instrument setups.
Facilitates convenient firmware upgrades for Model
831, 831-INT-ET, and LxT instruments.
Imports Model 831 and LxT data files and translates
them for viewing and manipulation in worksheets and
graphs.
Allows for export of data to Microsoft Excel.
Provides for real-time sound measurement operation
and viewing with Model 831 through Screengrabber.
Includes calibration management features.
Provides 64-bit performance on Windows 7 64-bit
operating systems.

Installing G4 Software
If connected to an instrument via
USB, shut down the instrument and
disconnect before installing G4.

When you insert the G4 software CD, it will start
automatically. If it does not, access the CD drive and click
LDsetup.exe.
The install program prompts for any additional required
information. A PCB Piezotronics menu item will be created
under the Program menu item in the Start menu and a
shortcut will be placed on the desktop.

Supported File Types
G4 supports opening Larson Davis sound level meter files,
SLM Utility-G3 software files, and Microsoft Excel 2007
(.xlsx) or later files. Data can be saved in a Larson Davis
sound level meter file (.ldbin), or MS Excel (.xlsx) file
format.

Upgrade Instrument Firmware
To upgrade firmware click File > Upgrade Firmware.
Complete the Connection box options and then follow the
Upgrade Wizard instructions to complete the upgrade.
1-2
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Current instrument firmware is distributed as part of G4
installation and can be found by browsing to the following
folder:
C:\Program Files (x86)\PCB Piezotronics\Slm UtilityG4\Firmware
With G4 you can upgrade firmware for the following:
•

SoundTrack LxT sound level meters

•

SoundTrack Express sound level meters

•

Model 831 sound level meters

•

831-INT-ET Docking Stations

•

Purchased options for the Model 831

Import Data Files
To import existing files into G4, click File > Import and
then select the type of import: USB Drive or Legacy Slmdl.
USB Drive files are measurement
files that have been stored on USB
memory from the instrument. Legacy
Slmdl files are files created by Slm
Utility-G3 software.
FIGURE 1-1 Import Files into G4
Both selections open a dialog box for navigating to the file
and opening it.
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Working with G4
The G4 interface is easily navigated for sound level
measurement information and tasks, which are organized
according to tabs.

Click menus to select measurement file commands,
specify options, or get help through manuals.

Click tabs to work with sound files, calibration
histories, or specific instruments (serial numbers
displayed).

Click Connect to specify the type of connection
to instruments.

Instrument serial number

Click large buttons
maximize views.

to

FIGURE 1-2 G4 Interface
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Instrument Tab
Instrument tabs are labelled by serial number. Clicking these
tabs displays connected instrument status as well as controls
for performing measurement-related tasks.

Click buttons to perform
measurements.

Click SLM, FFT, or RA Mode
buttons to change modes on the
instrument.

Click keys on instrument screen to
perform tasks.

Click ScreenGrabber
button to maximize.

Copy, save, or enlarge
Screengrabber display.

FIGURE 1-3 Instrument Tab
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Calibration Histories Tab
Click the Calibration Histories tab to display both acoustic
calibration and calibration check information for
instruments.

Select to display
histories for all
instruments or just
one.

Select a specific
calibration from
the list.

Review microphone sensitivity for each
calibration over time.

View the spectrum for the selected
calibration.

FIGURE 1-4 Calibration Histories

Setup Manager Tab
Use Setup Manager to store measurement setup files on the
PC or instrument. You can also use Setup Manager to
perform the following tasks:

1-6

Working with G4

•

Copy or share stored setup files

•

Modify setups stored on the instrument

•

Modify active SLM setups

•

Access options for setups (right-click menu)

SLM Utility-G4 Manual

Setup Files on
Instrument

Setup Files on PC
Click to choose setups for Model
831 or LxT instruments.

Setup Manager tab lists existing
setups. Click other tabs to work with
measurement settings and save them.

Click arrows to
scroll
through
tabs sequentially.

Setup file currently active on
the instrument.

View or move setup files on the PC to
instruments or vice-versa. To move, select and
click the corresponding arrow button.

Existing setup files
on PC for SLM,
FFT, and RA modes.

Existing setup files on
instrument for SLM, FFT, and
RA modes.

FIGURE 1-5 Using Setup Manager
View existing setup files
The Setup Manager displays a list of existing setup files for
all instrument modes, including SLM, FFT, and RA (room
acoustics). The setups in the left box are stored on the PC
and those in the right box are stored on the instrument.
Specify and Store Setup files
Click an existing setup file corresponding to the mode for
your measurement. Click on settings tabs to specify options
for each metric of your measurement. Name the modified
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setup and then save it. Move it from the PC to your
instrument or vice-versa.
Activate the Setup File
G4 shows the currently active setup on the instrument by
labelling it Active. To make any setup active on the
instrument, right click the setup file from the list and select
Set to Active. You can right click setup files to access other
options as well.

1-8
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Environmental Noise
Measurement Example
This chapter provides an example procedure for
performing a sound level measurement with G4 in SLM
mode and for working with example data.

Overview
Although this example can also be
followed with LxT instruments, not
all features may be available.

In this example, we will follow procedures for the Model
831 that demonstrate features for outdoor noise monitoring,
including:
•

Setting Up the Measurement

•

Making the Measurement

•

Viewing Measurement Data

This example assumes that the following options are
installed on the Model 831:
•

831-OB3 (Octave Frequency Analysis)

•

831-LOG (Automatic Data Logging)

•

831-WTHR (Weather Data)

•

831-ELA (Measurement History)

Setting Up the Measurement
This example demonstrates the following steps for setting up
the measurement:
1
2
3
4

Connect the meter via USB.
Calibrate the instrument.
Create a setup file on the PC.
Move the setup file to the instrument and make it active.

The following sections describe these steps in more detail.
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Connect the meter via USB
In other scenarios, G4 can also be
connected to multiple instruments
through all connection types.

After installing G4 software and then connecting the USB
cable to your Model 831 and PC, launch the software and
click Connect.

FIGURE 2-1 Connect to Meter
Select the USB option and instrument Name (serial
number), and then click Connect.
The serial number for the Model 831
in this example is 1789. Yours will
differ.

FIGURE 2-2 Connection Type

Calibrate the Instrument
For best results, use Larson Davis
Precision Acoustic Calibrators and
Larson
Davis
MicrophonePreamplifiers.

Refer to your calibrator and microphone-preamplifier
product manuals for specific requirements in performing the
acoustic calibration.

You should perform calibration just
prior
to
taking
a
sound
measurement.

Place the calibrator over the microphone and apply it slowly
to avoid sudden large pressure changes to the diaphragm.

2-2

Setting Up the Measurement

Click the instrument tab displaying the serial number of the
connected meter and then click the Calibrate tab.
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Select the calibrator and click the Edit Settings button if the
calibrator settings need to be modified. Ensure that the
settings correspond to those described in the manual for the
selected calibrator. Then click the Calibrate button.

FIGURE 2-3 Acoustic Calibration
After a few seconds, a message appears indicating the
measured difference and a prompt to save the results. Click
Yes to save the calibration or No to reject them. Slowly
remove the calibrator from the microphone.

FIGURE 2-4 Calibration Results
If you are using a preamplifier that supports automatic
calibration checks, use the Screengrabber to perform a
calibration check.
Click the Calibration History tab to view either acoustic
calibration or calibration check summaries.
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Create a Set up File on the PC
For more information on all the
following setup options, see the
Model 831 Manual.

In this example, we will use the Setup Manager to create a
an environmental noise measurement with the following
settings:
•

A-Frequency weighting with Slow Detector
and Z-peak weighting.

•

1/3 Octave Band Analysis range set to Low
with Spectral Ln Mode on.

•

Continuous Run Mode with Measurement
History enabled and taken in 1 hour increments
with Interval Time Sync enabled.

•

Time History enabled and set with 1 second
periods and time history options marked for
LAeq and Lzpeak.

•

Snapshot sound recordings for events.

•

Weather data taken with Vaisala weather
station.

Name the setup
First, to name our setup click on the Setup Manager tab.
Right-click on the SLM Default setup file on the Files on
PC box. Select Save As . . . and specify the setup name as
Example.

FIGURE 2-5 Example Setup Name
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Specify Measurement Weighting, Detection, and Integration Method
If you return to the Setup Manager
tab from a settings tab, you are
prompted to save settings. Click Yes
to apply the changes to the setup.

Find and click the Example setup button you just created on
the Setup Manager. On the SLM tab, specify A for
Frequency Weighting, Slow for Detector, Z for Peak
Weighting, and Linear for Integration Method. Click Save.
FIGURE 2-6 shows the settings.

FIGURE 2-6 Weighting, Detection, and Integration
Method
Specify Octave Band Analysis Settings
On the OBA tab, select 1/3 Octave for Bandwidth, Z for
Freq. Wt., Bin Max for Max Spec., and turn On Spectral Ln
Mode. Click Save.

FIGURE 2-7 OBA Settings
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Set Measurement Control Mode and Enable Measurement History
On the Control tab, select Continuous mode and select the
Enable Measurement History option. In the Time field,
enter 01:00 for the duration of each measurement. Because
we are specifying Continuous mode, the instrument will
continuously take measurements for 1 hour periods, without
having to manually start them (the first measurement must
be started manually, however). Select the Interval Time
Sync option and click Save. This sets the instrument to stop
and begin measurements at a time of day equal to a multiple
of 1 hour. For example, if our measurement begins at
00:08:14 (hh:mm:ss format), the first measurement will cut
short so that subsequent measurements begin at 09:00,
10:00, 11:00, etc.

FIGURE 2-8 Measurement Control Mode and
Measurement History

2-6

Setting Up the Measurement

SLM Utility-G4 Manual

Specify Time History Options
Click on the Time History tab and select the option to
Enable Time History. Specify 1 second periods and select
option A for Leq and option Z for Lpeak. Click Save.

FIGURE 2-9 Time History Tab
Specify Event History Options
We will leave the trigger thresholds
on the Triggers tab at their default
values.

Click the Event History tab and select the Event History
option. Leave the default values for Min Duration, Cont
Period, and Trigger Method. Select the Event Time
History option and select On for Spectral Mode. Click
Save.

FIGURE 2-10 Event History Tab
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Record Snapshots for Events
Click the Sound tab and select the Save Snapshot option in
the Event Sound Rec box. Leave the default values for the
snapshot options and click Save.

FIGURE 2-11 Recording Snapshots for Events
Set Weather Options
You must have the Vaisala Weather
Station for this option.

Click the Weather tab and select Vaisala from the menu.
Click Save.

FIGURE 2-12 Weather Tab
Move the Setup to the Instrument and Make it Active
In the Setup Manager, click the Example setup and then
click the right double-arrow button to transfer the setup to
the instrument. Double click the setup and then click Set To
Active.

2-8

Setting Up the Measurement

SLM Utility-G4 Manual

FIGURE 2-13 Transfer Setup and Set to Active
You can verify that the Example setup is active on the
instrument by viewing the instrument screen or
Screengrabber.

FIGURE 2-14 Active Example Setup
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Making the Measurement
Before starting the measurement,
secure your Model 831 in a location
where you want to monitor sound
levels. Larson Davis recommends
using tripods or environmental
protection systems for proper
measurements.
For
more
information, see the Model 831
Manual.

For the example in this manual, we will monitor sound
levels in one location.
To begin your measurement, press 9 (RUN/PAUSE) on
the meter, or if you are still connected to G4, click the same
button on the Screengrabber. After an appropriate amount of
time, press or click the 7 (STOP/STORE) button twice to
end the measurement and store it.
Perform an acoustic calibration and calibration check as
described previously to verify your measurement.

FIGURE 2-15 Post-Measurement Calibration

Viewing Measurement Data
Screengrabber, or the meter itself,
displays many tabs and pages of
measurement results data. Refer to
the Model 831 manual for
information on viewing and
understanding these pages.

To complete our example, we will download the
measurement file to G4 and examine the data with G4
viewing and export tools.

Download the Measurement File
When using Continuous run mode,
as in our example, data files are
stored in the following format:
yymmdd00.LD0, where yymmdd is
the date the measurement was
started.
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Making the Measurement

Click the instrument serial number tab and select the data
file from your measurement on the Data Manager tab.
The G4 Data Manager shows data files according to the
mode in which the instrument is currently operating. In our
example, our measurement was taken in SLM mode;
however, in other scenarios with FFT and RA modes, the
Show files for all modes option can be selected to see all
files.
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You can specify the filename format
and folder location for saving data
files in G4 by clicking Tools >
Options
and
entering
the
information on the File Options tab.

FIGURE 2-16 Data Manager
Click the Download button. G4 automatically saves the file
in .ldbin format and opens it in tabbed worksheets.

Use G4 File Viewer
Each G4 worksheet provides sound data according to the
settings we specified in our measurement setup.
Summary Sheet Data
For more information on the
meaning of specific data metrics and
values, refer to the Model 831
Manual.
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The Summary Sheet provides summarized results, such as
LAeq, LZpeak, LAmax, and Ln Percentiles, as well as
exceedences, overloads, and weather information. The data
on this sheet corresponds with the data on the Overall tab on
the Model 831. It represents all the data taken since the last
measurement reset. FIGURE 2-17 shows the sheet.

Viewing Measurement Data
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Click tabs to see data sheets.
FIGURE 2-17 Summary Sheet Results
You can use the right-click menu in
G4 worksheets to select various
editing tasks.

FIGURE 2-18 Ln Statistics on Summary Sheet
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Viewing Measurement Data
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You must have a Vaisala Weather
Station and include it in your setup
in order to get this data.

.

FIGURE 2-19 Weather Data on Summary Sheet
OBA Sheet
As specified in our setup, the OBA sheet shows data
according to 1/3 Octave bandwidth with Z-weighted Ln data
in spectral mode.

Bandwidth

Percentile

FIGURE 2-20 OBA Sheet
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Session Log Sheet
The Session Log sheet displays entries for events if the
sound level exceeds the trigger level for the specified
minimum duration of time.
This sheet also includes snapshot sound recordings of
events. Click Sound Record and then click Play to hear the
snapshot.

FIGURE 2-21 Session Log Sound Snapshot
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Measurement History Sheet
By pushing 9 (RUN/PAUSE) and
7 (STOP/STORE) multiple times,
you
can
create
multiple
measurements
and
multiple
measurement history records.

The Measurement History Sheet shows records for the
measurement with setup-specified metrics and values. For
our example, Record 1 shows the highest values for the
metrics we specified on the SLM tab in our measurement
setup.

FIGURE 2-22 Measurement History Sheet
Event History Sheet
In our example, the triggers for our
events were left as default values for
SPL1 and Peak 1 on the Triggers
settings tab.
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When triggers are exceeded for a specified minimum
duration, the Event History sheet shows enhanced data for
these events. For our example, the sheet shows data for 15
events, including Event 6, which shows the highest Z-peak
value in FIGURE 2-23.

Viewing Measurement Data
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FIGURE 2-23 Event History Sheet
Event Time History Sheet
For the event with the highest Z-peak, Event 6, we can view
the Event Time History sheet to see the values for the
metrics specified in our measurement setup.

Spectral
columns

data

1 second periods
with 10 second
pre trigger

FIGURE 2-24 Event Time History Sheet
2-16

Viewing Measurement Data
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Time History Sheet
The Time History sheet includes the data for Leq and
Lpeak, as specified in our setup.

FIGURE 2-25 Time History Sheet

Export to Excel
To export data files from G4 to Microsoft Excel, make the
file the active tab and then click File > Export to
Spreadsheet. G4 prompts you to save the .xlsx file in the
default location or the location you specified on the File
Options tab (Tools > Options).

FIGURE 2-26 Export To Excel
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Viewing Measurement Data
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Room Acoustics
Measurement Example
This chapter provides an example procedure for
performing an RT-60 measurement in G4 and for
working with example data.

Overview
This example assumes that the 831RT option is installed on the Model
831.

In this example, we will follow procedures for the Model
831 that demonstrate features for RT-60 sound
measurements, including:
•

Setting up the Measurement

•

Making the Measurement

•

Viewing the Measurement Data

Setting Up the Measurement
Before creating setup files on the PC,
refer to the sections in the previous
chapter to "Connect the meter via
USB" and to "Calibrate the
Instrument".

This example demonstrates the following steps for setting up
the measurement:
1 Create a setup file on the PC.
2 Move the setup file to the instrument and make it active.
The following sections describe these steps in more detail.

Create a Set up File on the PC
For more information on all the
following setup options, see the RT60 chapter in the Model 831
Manual.

SLM Utility-G4 Manual

In this example, we will use the Setup Manager to create a
an RT-60 measurement with the following settings:
•

Low Filter at 250.0 Hz and High Filter at 4.00
kHz, with an exit time of 10 seconds (default
setting)

•

RT-60 Bandwidth of 1/1, Impulse Method,
4.00kHz Trigger Source, 80.0 dB Trigger
Level, Decays: 1 (default setting)

Room Acoustics Measurement Example
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•

Sample Period of 5 ms, Max Run Time of 4
seconds with Normal OBA Range and all time
series saved (default setting)

Name the setup
First, to name our setup click on the Setup Manager tab.
Right-click on the RT60impl RA setup button on the Files
on PC box. Select Save As . . . and specify the setup name
as RAExample.

FIGURE 3-1 RT-60 Example Setup Name
Specify Low Filter, High Filter, and Exit Time
If you return to the Setup Manager
tab from a settings tab, you are
prompted to save settings. Click Yes
to apply the changes to the setup.

3-2

Find and click the RAExample button you just created on
the Setup Manager. Click the General tab and leave the
default settings for Project Name, Lowest Filter, Highest
Filter, and Exit Time. Under Measurement Description,
enter “RT60 Impulse.” Click Save. FIGURE 3-2 shows the
settings.

Setting Up the Measurement
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FIGURE 3-2 RT-60 Filters and Exit Time
Verify RT-60 Settings
On the RT60 tab, keep the default settings, as shown, except
for Decays; for this value, enter 3.

FIGURE 3-3 RT-60 Settings
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Verify RT-60 Advanced Settings
On the RT60 Advanced tab, keep the default settings.
The Build Time field is left blank as
it applies only to the Interrupted
Method.

FIGURE 3-4 RT 60 Advanced Settings
Move the Setup to the Instrument and Make it Active
In the Setup Manager, click the RTExample setup button
and then click the right double-arrow button to transfer the
setup to the instrument. Double click the setup and then
click Set To Active.

FIGURE 3-5 Transfer Setup and Set to Active
You can verify that the Example setup is active on the
instrument by viewing the instrument screen or
Screengrabber.

3-4

Setting Up the Measurement

SLM Utility-G4 Manual

FIGURE 3-6 Active Example Setup

Making the Measurement
Before starting the measurement,
secure your Model 831 or
microphone in a location where you
want to monitor sound levels. Larson
Davis recommends using tripods and
standard impulse sources for proper
RT-60 impulse measurements. For
more information, see “Sound
Sources” on our website at http://
www.larsondavis.com/Products/
SoundSources.aspx.
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For the example in this manual, we measure RT-60 levels in
only one location, though typically RT-60 measurements are
made from multiple locations within one room.
To begin your measurement, press the 9 (RUN/PAUSE)
button on the meter, or if you are still connected to G4, click
the same button on the Screengrabber.
In the lower left corner of Screengrabber, G4 provides
indications for each step in the measurement process. The
first icon shows an exit prompt for the duration of the
specified Exit Time, indicating that you should step away
from the microphone location. FIGURE 3-7 shows the
prompt.

Making the Measurement
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For complete information on
performing an RT-60 measurement
with the Model 831, see the RT-60
chapter in the Model 831 Manual.

FIGURE 3-7 Exit Prompt
Screengrabber also displays the following prompts for
Impulse RT-60 measurements:

Prompt

Meaning
The background noise level is measured for
5 seconds and is then used for determining
signal-to-noise ratio on successive decays.

The background noise measurement is
complete and the pre-trigger buffer is filling.

The pre-trigger buffer is full and the source
within the room should be activated. If using
the internal noise source, it will start
automatically.

The measurement has been triggered.

FIGURE 3-8 Impulse RT-60 Prompts
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For our example measurement, you should activate the
impulse source each time the Ready icon appears on
Screengrabber. If the Trig icon appears after each source
activation, your measurement will be ready to stop after
three activations. If the Trig icon does not appear after an
activation, you will need to repeat it until the Trig icon
appears.
Press or click the 7 (STOP/STORE) button twice to end
the measurement and store it.
Perform an acoustic calibration and calibration check as
described previously to verify your measurement.

FIGURE 3-9 Post-Measurement Calibration

Viewing Measurement Data
Screengrabber, or the meter itself,
displays many pages of results data
on its RT-60 tab. Refer to the Model
831 manual for information on
viewing and understanding these
pages.

To complete our example, we will download the
measurement file to G4 and examine the data with G4
viewing and export tools.

Download the Measurement File
Click the instrument serial number tab and select the data
file from your measurement on the Data Manager tab.
The G4 Data Manager shows data files according to the
mode in which the instrument is currently operating. In our
example, our measurement was taken in RA mode; however,
in other scenarios with SLM and FFT modes, the Show files
for all modes option can be selected to see all files.
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You can specify the filename format
and folder location for saving data
files in G4 by clicking Tools >
Options
and
entering
the
information on the File Options tab.

FIGURE 3-10 RT-60 File in Data Manager
Click the Download button. G4 automatically saves the file
in .ldbin format and opens it in tabbed worksheets.

Use G4 File Viewer
Each G4 worksheet provides sound data according to the
settings we specified in our measurement setup.
Summary Sheet Data
For more information on the
meaning of specific data metrics,
quality indicators, and values, refer
to the RT-60 chapter of the Model
831 Manual.
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The Summary sheet provides overall results from all three
decays, according to frequency, including quality indicator
values for the measurement. The quality indicator values are
shaded green, yellow, or pink according to whether they are
within limits, marginally within limits, or outside the limits,
respectively. FIGURE 3-11 shows the sheet.
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Quality Indicators
Frequencies

See the RT-60 chapter in the Model
831 Manual for more information.

FIGURE 3-11 RT-60 Summary Data Sheet
The RT-60 Detail sheet provides results for each decay,
according to frequency, in detail. The quality indicators are
also shown in detail for the three decays individually.

Frequencies for
each decay

Quality Indicators

FIGURE 3-12 RT-60 Detail Sheet
The Ensemble RT60 Time Series sheet provides a spectra
of sound levels by time table (each sample period) before
and after the impulse sound activation. Excluded decays are
not represented on this sheet.
The RT60 Detail Time Series sheet provides individual
sound levels for all sample periods for all three decays,
whether the decay was excluded or not from the ensemble
series. FIGURE 3-13 shows the sheets.
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Ensemble Time Series sheet:
summarized sound levels

Detail Time Series sheet:
sound levels for individual
decays.

Frequencies

Sample Periods specified
in setup

FIGURE 3-13 Time Series Data Sheets

Export to Excel
To export data files from G4 to Microsoft Excel, make the
file the active tab and then click File > Export to
Spreadsheet. G4 prompts you to save the .xlsx file in the
default location or the location you specified on the File
Options tab (Tools > Options).

FIGURE 3-14 Export To Excel
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CHAPTER

4

FFT and Tonality Example
This chapter provides an example procedure for
performing an FFT and Tonality measurement in G4
and for working with example data.

Overview
FFT and Tonality functionality is
only available on instruments with
DSP Rev 0.5 or higher.

In this example, we will follow procedures for the Model
831 that demonstrate features for FFT and Tonality sound
measurements, including:

This example assumes that the 831FFT option is installed on the Model
831.

•

Setting up the Measurement

•

Making the Measurement

•

Viewing the Measurement Data

Setting Up the Measurement
Before creating setup files on the PC,
refer to the previous sections
"Connect the meter via USB" and to
"Calibrate the Instrument".
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This example demonstrates the following steps for setting up
the measurement:
1 Create a setup file on the PC.
2 Move the setup file to the instrument and make it active.

FFT and Tonality Example

4-1

Create a Set up File on the PC
Name the setup
First, to name our setup click on the Setup Manager tab.
Right-click on the Default FFT setup button on the Files on
PC box. Select Save As . . . and specify the setup name as
FFTExample.

FIGURE 4-1 FFT Example Setup Name
For more information on all the
following setup options, see the FFT
and Tonality chapter in the Model
831 Manual.

Find and click the FFTExample button you just created on
the Setup Manager. Click the General tab and leave the
default setting for Project Name. Under Measurement
Description type “FFT and Tonality.”

Specify FFT Settings
On the FFT tab, specify the following:

4-2

Setting Up the Measurement

•

Frequency span: 20.0 kHz

•

Lines: 1600
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•

Window: Hanning

•

Frequency Weighting: A

FIGURE 4-2 FFT Tab Settings
Specify Control Settings
On the Control tab, specify the following:
•

Run Mode: Manual Stop

•

Measurement History: Enabled

•

Range: Normal

FIGURE 4-3 FFT Control Tab Settings
Specify Tonality Settings
On the Tonality tab, specify the following:
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•

ISO 1996-2 Tonality: Turned on

•

Tone Seek Delta: 1 dB

Setting Up the Measurement
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•

Regression Range: 75%

FIGURE 4-4 Tonality Tab Settings
Move the Setup to the Instrument and Make it Active
In the Setup Manager, click the FFTExample setup button
and then click the right double-arrow button to transfer the
setup to the instrument. Double click the setup and then
click Set To Active.

FIGURE 4-5 Transfer Setup and Set to Active
You can verify that the Example setup is active on the
instrument by viewing the instrument screen or
Screengrabber.
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FIGURE 4-6 Active FFT Example Setup

Making the Measurement
Before starting the measurement,
secure your Model 831 in a location
where you want to monitor sound
levels. Larson Davis recommends
using tripods or environmental
protection systems for proper
measurements.
For
more
information, see the Model 831
Manual.

For the example in this manual, we will monitor sound
levels in one location.
To begin your measurement, press 9 (RUN/PAUSE) on
the meter, or if you are still connected to G4, click the same
button on the Screengrabber. After an appropriate amount of
time, press or click the 7 (STOP/STORE) button twice to
end the measurement and store it.
Perform an acoustic calibration and calibration check as
described previously to verify your measurement.
FIGURE 4-7 Post-Measurement Calibration
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Viewing Measurement Data
Screengrabber, or the meter itself,
displays many tabs and pages of
measurement results data. Refer to
the FFT and Tonality chapter of the
Model 831 Manual for information
on viewing and understanding these
pages.

To complete our example, we will download the
measurement file to G4 and examine the data with G4
viewing and export tools.

Download the Measurement File
Click the instrument serial number tab and select the data
file from your measurement on the Data Manager tab.
The G4 Data Manager shows data files according to the
mode in which the instrument is currently operating. In our
example, our measurement was taken in FFT mode;
however, in other scenarios with SLM and RA modes, the
Show files for all modes option can be selected to see all
files.
You can specify the filename format
and folder location for saving data
files in G4 by clicking Tools >
Options
and
entering
the
information on the File Options tab.

FIGURE 4-8 FFT File in Data Manager
Click the Download button. G4 automatically saves the file
in .ldbin format and opens it in tabbed worksheets.
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Work With FFT and Tonality Graphs
Select metrics to display or
not display on graph.

Legend correlates metrics to colors
in graph and displays values
dynamically as cursor moves along
graph.

Click to maximize
G4 worksheets.

Click on graph and drag
to zoom in on tones

Select measurements to
display on graph.

Zoomed area in graph below.

Cursor

FIGURE 4-9 FFT Graphs
SLM Utility-G4 Manual
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To display tonality data, select the Show Tonality option in
the upper left corner of the display.

FIGURE 4-10 Show Tonality Option

Tonality Settings

Tone Indicator

Critical
Bandwidth
Line

Zoom into tones

ISO 1996-2 Data

Tone indicators without
critical bandwidth lines
represent tones that do
not meet the ISO 19962 Standard.

Noise
Regression Line

FIGURE 4-11 Tonality Data on FFT Graphs
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ISO 1996-2 Annex C Tonality Data

Tone Level

Tone Frequency

Noise Level
Tone Audibility
Level
Adjustment

Critical Bandwidth
selected tone

of

Quality Indicator
FIGURE 4-12 ISO 1996-2 Standard, Annex C Data
For more information on Lpt, Lpn,
Lta, Kt, and Bcrit, see the ISO 19962 Tonality Standard, Annex C.

The data box under the legend shows values of tones where
the cursor is placed. Quality indicators are displayed when
deficiencies, in relation to the ISO 1996-2 Standard, are
detected in measurements. Hover the mouse pointer over the
data box to see the Quality Indicators Legend.

FIGURE 4-13 Quality Indicators Legend
The following table describes each quality indicator, the
corresponding deficiency for each indicator, and the remedy
for each deficiency.
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Quality Indicator Icon

Deficiency

Remedy

The measurement has not been averaged for
at least one minute (see ISO 1996-2 section
C.2.2)

Run the measurement for at
least one minute.

The weighting is set to C (see ISO 1996-2
section C.2.2).

Change the setting to A
weighting to perform a standard measurement.

The weighting is set to Z (see ISO 1996-2
section C.2.2).

Change the setting to A
weighting to perform a standard measurement.

The window type is not Hanning (see ISO
1996-2 Note 1).

Change the setting to
Hanning window to perform a
standard measurement.

The tone bandwidth is not less than 10% of
the critical bandwidth (see ISO 1996-2 section C.2.2).

Increase the resolution of the
measurement by increasing
the number of Lines, or by
decreasing the Frequency
Span in the FFT settings.
The appearance of the icon
even after the Hanning window is selected indicates that
the bands of noise do not
qualify as tones as specified
in the ISO 1996-2 standard.

The effective bandwidth is not less than 5%
of the critical bandwidth.

Change the window type.

The sound measurement does not contain suf- Increase the Regression
ficient regression data and therefore cannot Range on the Tonality tab.
display a standard linear regression line.
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Use G4 File Viewer
Each G4 worksheet provides sound data according to the
settings we specified in our measurement setup.
Summary Sheet Data
The Summary Sheet provides summarized results of the
FFT measurement, including FFT overloads, if any.

FIGURE 4-14 FFT Summary Sheet
Additional Sheets
G4 also includes sheets for FFT Overall data,
Measurement History (Avg), Measurement History
(Max), Tonality, and Session Logs. FIGURE 4-15 shows
sections of these sheets.
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Measurement History (Avg.)
sheet

Measurement History (Max.)
sheet

Overall Data sheet

Tonality sheet
Session Log Sheet not shown

FIGURE 4-15 Additional FFT Data Sheets

Export to Excel
To export data files from G4 to Microsoft Excel, make the
file the active tab and then click File > Export to
Spreadsheet. G4 prompts you to save the .xlsx file in the
default location or the location you specified on the File
Options tab (Tools > Options).

FIGURE 4-16 Export To Excel
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5

Reference
This chapter provides additional features information
for G4.

Additional Features
Click on any of the following procedures to find more
information on G4 features:

• Connecting to 831-INT-ET via TCP/IP
• Naming Measurement Data Files
• Opening and Viewing Existing Data Files
• Importing or Exporting Instrument Settings & Properties
• Accessing Additional Languages
• Listening to Streaming Audio
• Specifying Reference Spectra
Connecting to 831-INT-ET via TCP/IP
If connecting to an 831-INT-ET with G4, follow these steps:
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Step 1

Click the Connect menu item and select the TCP/
IP option on the Connect to Meter dialog box.

Step 2

Click on the Address drop-down arrow and enter
the IP address.

Step 3

Enter the port number in the Port field. Specify
Port numbers 80 or 2001. If using Secure Sockets
Layer (SSL) security, enter port number 443,
which requires a password.

Step 4

Enter the desired password, if set.

Reference
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Step 5

Click Connect.

FIGURE 5-1 Connect via TCP/IP

Naming Measurement Data Files
To name the measurement data file, click the SLM Example
setup and then click the General tab. Specify the filename
for your measurement. Click Save and then click Yes to
apply the changes.

FIGURE 5-2 Measurement Data File Name

Opening and Viewing Existing Data Files
In G4, you can open and view existing sound level files
(saved in Larson Davis .ldbin format) as well as existing
Microsoft Excel files. Click File > Open Data File and then
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select Open .ldbin file (Larson Davis sound file) or Open
.xlsx file (Microsoft Excel).

FIGURE 5-3 Open Data Files
Both selections open a dialog box for navigating to the file
and opening it.

Importing or Exporting Instrument Settings & Properties
With G4, you can export and import settings files or
property files that are sent via email or accessed through
FTP or cloud storage.
To Export Instrument Settings or Properties, follow these steps:
Step 1

In the Setup Manager, click the Measurement
Settings pane or the System Properties pane.

Step 2

Select the settings or properties file to be exported.

FIGURE 5-4 Selected Settings File
Step 3
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Click File > Instrument Settings & Properties >
Export from PC.
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Step 4

Name and save the file in the desired location.

FIGURE 5-5 Export from PC
To Import Instrument Settings or Properties, follow these steps:
Step 1

Click File > Instrument Settings & Properties >
Import to PC.

Step 2

Navigate to the file to be imported and select it.
Click Open on the Import dialog box.

Accessing Additional Languages
Using this feature requires you to
close G4 and restart it after selecting
a different language.

In addition to English, you can use G4 in French , Italian, or
German. To change the language, click Tools > Language
and select the desired language.

FIGURE 5-6 G4 Language Support

5-4

Additional Features

SLM Utility-G4 Manual

Listening to Streaming Audio
If you are using an 831-INT-ET, you
can make a TCP/IP connection and
listen to streaming audio over a
network or the internet.

To listen to streaming audio, turn on your instrument and
click the Audio Streaming tab on the Meter Manager in G4,
then click the speaker button. It is not necessary to take a
measurement while listening to streaming audio.

Buffer Indicator
Speaker Button
Adjust volume
Specify settings

FIGURE 5-7 Streaming Audio

Specifying Reference Spectra
To include reference spectra in setups and measurements,
follow these steps:
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Step 1

Click the Setup Manager tab and then click the
View System Properties button.

Step 2

In Setup Manager, click the Reference Spectra
tab and specify the settings.
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Step 3 After taking a measurement, view the Live tab on
Screengrabber or your instrument to see the
spectra with specified references.

Alternatively, drag bar to
frequency on chart and
use the up or down
arrows on your keyboard
to raise or lower decibel
values.

Assign a number 1-4
for each 1/1 OBA or
1/3 OBA setting.

Click to enter a name
for the setting.

Scroll down to see more
frequencies to specify.

Specify decibel values
as references for listed
frequencies.

FIGURE 5-8 Reference Spectra Setup
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